Closed Bug 279198 Opened 15 years ago Closed 15 years ago

Cursor in lower z-index shows through

Categories

(Core :: Widget: Win32, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 167801

People

(Reporter: csthomas, Unassigned)

References

()

Details

See testcase (URL) - the flashing cursor shows through the page even though the
select is at z-index -1.
Note that if you open the testcase in a background tab you have to hit reload to
see it (IIRC there's a [known] bug about focus in background tabs).
<CTho> bz: you sure it's a dup? the only ones i can find are for the caret being
*hidden*, not showing through
<bz> CTho: it's the same bug

*** This bug has been marked as a duplicate of 167801 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.