loksatta.com - uses dynamic fonts and has multiple charset types in page header

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Other
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: saniya_s2000, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

This page uses lok.ttf font. IE supports dynamic fonts, so i dont have to
download it. but firefox doesnt. So i manually downloaded and installed the font
from the site. But still i cannot read the contents.

Do I need to change any browser settings to view this site ??

Reproducible: Always

Updated

13 years ago
Summary: 1. dynamic font not supported. 2.cannot read even after installing the font manually → loksatta.com - 1. dynamic font not supported. 2.cannot read even after installing the font manually

Updated

10 years ago
Blocks: 407316

Comment 1

10 years ago
Well, I'll say this much: I don't think that site needs to be putting THREE content-type META tags in the header:

<META HTTP-EQUIV="Content-Type" CONTENT="text/html;charset=x-user-defined">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

I'm not sure which one of these a Gecko browser will use, but that x-user-defined thing definitely seems to be an IE-ism.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: loksatta.com - 1. dynamic font not supported. 2.cannot read even after installing the font manually → loksatta.com - uses dynamic fonts and has multiple charset types in page header
This looks ok now.
there is this at the top :
<!-- /* $WEFT -- Created by: Mahesh kumar (mkch1985@gmail.com) on 12/31/2008 -- */

Can anyone confirm that the page looks ok ?

Comment 3

8 years ago
Site was apparently updated to use UTF-8, so this bug no longer applies. But the underlying issue of dynamic fonts is not fixed as of Gecko/20090824 Firefox/3.5.3: bug 52746 (unless it's been fixed on 3.6...)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.