Browsing to this web site crashes Firefox

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: JLapham, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Going to http://www.flyatlantictravel.com/ causes Firefox v1.0 to crash.

Reproducible: Always

Steps to Reproduce:
1.go to the web site http://www.flyatlantictravel.com/
2.
3.

Actual Results:  
Firefox v1.0 crashes (as well as Mozilla v1.7.3)

Expected Results:  
Not crashed, attempt to render the page.  Works with KDE's Konqueror v3.3.0

Comment 1

13 years ago
JLapham: Could you provide Talkback incident ID of your crash?
Keywords: crash
(Reporter)

Comment 2

13 years ago
I just went back to that site, and now it is working.  I'm guessing that the
culprit is/was some sort of Java issue, since the site is chock full of java.  

Anyway, seems to work now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.