If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Getright doesnt work with Firefox !!

RESOLVED INVALID

Status

()

Toolkit
Downloads API
RESOLVED INVALID
13 years ago
9 years ago

People

(Reporter: humpy_au, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Why cant I get my download manager to work with Firefox ? Your download manager
is great but it lacks the capacity to resume broken dowloads ! ! 

Reproducible: Always

Steps to Reproduce:
1.start up Getright
2.right click to get the downolad with Getright option
3.Download with Getright option does not appear! ! 

Actual Results:  
as above

Expected Results:  
when Getright is running it should give you the option to download with Getright !
(Reporter)

Updated

13 years ago
Summary: Getright doesnt work with Firefox !! → Getright doesnt work with Firefox !!

Comment 1

13 years ago
Dupe of bug 186940?

Comment 2

13 years ago
Launchy works with getRight:
http://gemal.dk/mozilla/launchy.html
-> invalid

Use an extension (li8ke the excellent flashgot) or visit the getright support page.
It's not the firefox fault if a third party software doesn't work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.