If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Alarms don't popup until calender is actually opened

RESOLVED DUPLICATE of bug 134969

Status

Calendar
Internal Components
RESOLVED DUPLICATE of bug 134969
13 years ago
13 years ago

People

(Reporter: Onkar Shinde, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; hi-IN; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; hi-IN; rv:1.7.5) Gecko/20041217

I am using the release build of Calender extension for Mozilla 1.7.5
The problem is when I set alarm for an event it doesn't popup or play sound if
calender is not open (though Mozilla is running in systray).

Reproducible: Always

Steps to Reproduce:
1. Add an event
2. Set alarm for the event
3. Close calender but use mozilla quicklaunch so that Mozilla is running
4. Wait for the scheduled time of alarm.

Actual Results:  
Alarm won't popup
After the scheduled time open Calender.
It shows all the alarm and plays sound and asks to acknowledge the alarm.


Expected Results:  
Alarm should popup even when calender is closed (if Mozilla is in systray).

Comment 1

13 years ago
If the app is minimized to the tray, no alarms popup.  As soon as calendar is
restored, then alarm popups are displayed

Comment 2

13 years ago
I think this is a duplicate of Bug <a
href="https://bugzilla.mozilla.org/show_bug.cgi?id=134969">134969</a>

*** This bug has been marked as a duplicate of 134969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.