Possibility to print from pop-up window by rightclick on page does not exist

VERIFIED DUPLICATE of bug 204519

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 204519
14 years ago
12 years ago

People

(Reporter: jjanken, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When a legitimate pop-up window (not showing the tool bars) appears in Firefox
1.0, it is not possible to print that page directly by right clicking on that
page and select "Print". The command doesn't exist. This possibility exists in
Microsoft's Internet Explorer and is very useful. This way to print a page is
also non existing on a normal browser window.

Currently in Firefox 1.0 the only possibility to print a pop-up screen is by
right clicking and select "Save page as", reopen the htm(l) file in a new
browser window or tab and then print it.

Reproducible: Always

Steps to Reproduce:
1. open any URL or HTM(L) file
2. right click on the page
3. seek for "Print": Nothing there

Actual Results:  
N/A

Expected Results:  
Print the page

N/A

*** This bug has been marked as a duplicate of 204519 ***
URL: any
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 204519 ***

Which means you should vote there instead.
QA Contact: bugzilla → menus
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.