Closed Bug 27932 Opened 20 years ago Closed 20 years ago

Shift-TAB in subject line doesn't work

Categories

(MailNews Core :: Composition, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: rzach, Assigned: bugzilla)

Details

(Whiteboard: Fix in hand)

Hitting Shift-TAB in the subject line takes you to the message body.  It should
take you to the last address field.

Linux build 2000.02.15.10
Whenever this bug is addressed (not high priority) we should probably not open a
bug for each place the Shift+Tab doesn't work, rather make this a general "make
shift+Tab work" bug. 

The current state is that each platform's shift+tab is behaving differently in
the compose window, we should make them all work similarly.  Even linux needs
other Shift+tab work other than from Subject line.  So, my suggestion is when
development works on this, please specify intended behavior and coverage for
this bug.
Blocks: 27931
the whole tabbing mechanic in or to the body need to be rewrite.
No longer blocks: 27931
Status: NEW → ASSIGNED
Target Milestone: M15
Whiteboard: Fix in hand
Fixed and checked in
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
QA Contact: lchiang → nbaca
Build 2000-04-10-08M15: NT4, Linux 6.0, Mac 8.5.1
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.