Input button for "Bookmark" does not work

RESOLVED DUPLICATE of bug 278691

Status

Toolkit Graveyard
Error Console
--
minor
RESOLVED DUPLICATE of bug 278691
13 years ago
2 years ago

People

(Reporter: Karl Krivanec, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

<p class="center"><input type="button" value="Bookmark This Page" name="open"
onClick="window.external.AddFavorite('http://www.auphanium.com', 'Author page of
Erica Lee')">

This line of code does not work

Reproducible: Always



Expected Results:  
Added the link to the boookmark section

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 278691 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.