latest mozilla does not display foreign (turkish) characters

RESOLVED DUPLICATE of bug 279105

Status

SeaMonkey
Composer
--
major
RESOLVED DUPLICATE of bug 279105
14 years ago
13 years ago

People

(Reporter: Turgut Kalfaoglu, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050121
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050121

I downloaded the latest build of mozilla, and I lost the ability to use
turkish characters in browser's input boxes in forms, or the ability to compose
emails using turkish characters. they just display weird characters instead when
typed.

Reproducible: Always

Comment 1

14 years ago
So what was the last build it worked with?
Probably a dupe of bug 279105
Version: unspecified → Trunk

Comment 3

13 years ago
no feedback from reporter since January. Duping per comment 2.

*** This bug has been marked as a duplicate of 279105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.