When adding a bookmark the URL should be editable.

RESOLVED DUPLICATE of bug 262640

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 262640
14 years ago
12 years ago

People

(Reporter: Philipp Metzler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

When adding a bookmark you should be allowed to edit the URL. For instance if
you are on a site with the url http://www.xyz.com/2005 and add it to your
bookmarks you would like to just add http://www.xyz.com 

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 262640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.