If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't drop a bookmark because can't scroll in a drop down menu

RESOLVED DUPLICATE of bug 240709

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 240709
13 years ago
11 years ago

People

(Reporter: Stasys Adiklis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If there too many links in a bookmarks folder to fit them in one screen the
scroll-buttons emerge for rescue. Trouble is they do not work while i'm dragging
a bookmark.

Reproducible: Always

Steps to Reproduce:
1. Make sure you have a few folders and plenty of bookmarks in one of your
bookmarks folder.
2. Navigate to that folder via Bookmarks drop-down menu and scroll down till
upper folders dissapear from view.
3. Pick one of the links and start dragging it upwards (towards one of the
invisible folders).
4. As soon as your mouse cursor reaches a scroll-button it turns into a stop
sign and refuses to scroll.

Comment 1

13 years ago
I can confirm this on Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b)
Gecko/20050122. I'm pretty sure this worked before.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 240709 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.