opens the page as text and displays it's source

RESOLVED DUPLICATE of bug 257412

Status

()

RESOLVED DUPLICATE of bug 257412
14 years ago
14 years ago

People

(Reporter: alonyado, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

the page is not recognized as web page,it displays the source of the page as text 
not as html file.


Reproducible: Always

Steps to Reproduce:
1.just open the browser in the specific address


Actual Results:  
it displays the page source instead of content.

Expected Results:  
the browser should open it as web page and display it's content.

when I save the page on my P.C and then open it by the browser it shows correctly.
of course after I add <base href="url"> after the <html> tag.
also i think it may happen in more sites.
when you enter to the home page or to other parts of the site,it works correctly.

*** This bug has been marked as a duplicate of 257412 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
*** Bug 279403 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.