Status

()

--
major
RESOLVED DUPLICATE of bug 279105
14 years ago
14 years ago

People

(Reporter: Peter6, Assigned: bugzilla)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050119 Firefox/1.0+

this regressed between the 20050118_10 and 20050119_13 build

repro:
1.Open Firefox
2.Try to type the Euro sign (ctrl+alt+5) in an input or textarea (window or chrome)
3.Nothing happens, it doesn't display
4.Go to a forum and type ctrl+alt+5 in the message area, notice it remains empty
5.press preview, the Euro sign show
6.however, on the chat I use, it shows the message as €

Comment 1

14 years ago
€Same happens on XP using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8b) Gecko/20050121 Firefox/1.0+
I can't reproduce the bug right now because ctrl-alt-5 doesn't give me a euro
sign on any of my installed keyboards, but the regression window suggests this
is a dupe of bug 279105.
I found that I could type the Euro sign using ctrl-alt-e and reproduce the bug
in current builds. The patch in bug 279105 fixes this problem too (128 is the
Euro sign in Windows-1252 encoding).

*** This bug has been marked as a duplicate of 279105 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.