hebrew vowels are placed on the side of the letter

RESOLVED DUPLICATE of bug 60546

Status

defect
--
major
RESOLVED DUPLICATE of bug 60546
14 years ago
14 years ago

People

(Reporter: pavel1r, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Hebrew vowels are placed on the side of the letters, as if they were separate
letters, instead of under or over the letter. This page displayed properly in
windows version of mozilla or firefox, but not on linux. In linux, the konqueror
displays page correctly.

Reproducible: Always

Steps to Reproduce:
1. Open the http://www.livejournal.com/community/ru_ivrit/250035.html?mode=reply
2.
3.

Actual Results:  
vowels placed incorrectly

Expected Results:  
place vowels under letters

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Are you sure it is a duplicate? This problem is linux-specific, while pages
mentioned in bug 60546 displayed incorrectly in both linux and windows.
You need to log in before you can comment on or make changes to this bug.