"View/Auto Detect" submenu window does not open right after Mozilla's launch

VERIFIED DUPLICATE of bug 15215

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 15215
19 years ago
19 years ago

People

(Reporter: ckim, Assigned: Frank Tang)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bug Helper:
User-Agent: Mozilla/4.7 [Kondara-ja] (X11; I; Linux 2.2.14-2k11 i686)
BuildID:    2000021510

"View/Auto Detect" sub menu does not open automatically while mouse
cursor is located over the "View/Auto Detect" item only right after
Mozilla's launch.

Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla
2. Click on "View" menu
3. Move mouse cursor over the menu items and put it over
   "View/Auto Detect" item
4. You will see the "View/Auto Detect" sub menu is not open
   automatically while other sub menues come up automatically
5. Close "View" menu
6. Again, click on "View" menu to open menu window
7. redo step 3.
8. This time the "Auto Detect" sub menu window will be opened
   automatically
probably an i18n rdf data source issue. this happens on macos native menus as 
well, so it's not an xpmenu issue.

Frank, pushing to you only because i don't know who on your team should get this.
Assignee: pinkerton → ftang
Component: XP Toolkit/Widgets: Menus → Internationalization
(Assignee)

Comment 2

19 years ago
The reason it does not show up immediately is because I have a timeout hack 
there. And now cata replace the underline scheme to something else.

*** This bug has been marked as a duplicate of 15215 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.