Add Extension: Feedview

RESOLVED FIXED in 1.0

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: Tom Germeau, Unassigned)

Tracking

unspecified

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.7.5) Gecko/20041202 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.7.5) Gecko/20041202 Firefox/1.0

email: epigoon@hotmail.com
name: Tom Germeau

version: 0.9
extension homepage: http://www.epigoon.com/?page=feedview
xpi: http://www.epigoon.com/mozilla/feedview/feedview.xpi
only firefox (tested on 0.9 en 1.0)

Reproducible: Always
(Reporter)

Comment 1

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.7.5)
Gecko/20041202 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.7.5)
Gecko/20041202 Firefox/1.0
> 
> email: epigoon@hotmail.com
> name: Tom Germeau
> 
> version: 0.9
> extension homepage: http://www.epigoon.com/?page=feedview
> xpi: http://www.epigoon.com/mozilla/feedview/feedview.xpi
> only firefox (tested on 0.9 en 1.0)
> 
> Reproducible: Always


sorry,
the email is epigoon@gmail.com

Comment 2

13 years ago
*** Bug 279503 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago
https://addons.update.mozilla.org/extensions/moreinfo.php?id=445
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.