Last Comment Bug 279517 - Registration request - Firefox localization - Basque Language eu-ES
: Registration request - Firefox localization - Basque Language eu-ES
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
: 292650 (view as bug list)
Depends on: 276067
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-23 14:53 PST by Ibon Igartua
Modified: 2005-06-30 05:19 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Ibon Igartua 2005-01-23 14:53:27 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; eu-ES; rv:1.7.5) Gecko/20050105 Debian/1.7.5-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; eu-ES; rv:1.7.5) Gecko/20050105 Debian/1.7.5-1

We would like to register the Basque language Firefox Localization project
(We have already filed a bug for the CVS access)

Product: Firefox
Language: Basque (eu-ES)
Team: Librezale.org
Web: http://www.librezale.org/mozilla/
Coordinator: Ibon Igartua
email: i.igartua@euskalnet.net

Reproducible: Always
Comment 1 Robert Kaiser 2005-01-23 15:09:13 PST
> (We have already filed a bug for the CVS access)

Could you plase make that bug block the one here? Or at least give us the
other's number?
Comment 2 Ibon Igartua 2005-01-23 15:23:56 PST
(In reply to comment #1)
> 
> Could you plase make that bug block the one here? Or at least give us the
> other's number?


 sorry, I'm new to bugzilla ... the CVS request bug's ID is 276067

 I've done the block !!
Comment 3 Robert Kaiser 2005-01-23 15:53:06 PST
(In reply to comment #2)
>  sorry, I'm new to bugzilla ... the CVS request bug's ID is 276067
> 
>  I've done the block !!

No problem, and thanks for adding the blocker ;-)
Comment 4 Ibon Igartua 2005-03-20 14:04:53 PST
 We have already the CVS account
(https://bugzilla.mozilla.org/show_bug.cgi?id=276067) but I think we are not
registered yet as an official l10n team:

  http://www.mozilla.org/projects/firefox/l10n/

 Is there anything else we have to do?
Comment 5 Robert Kaiser 2005-03-20 14:15:58 PST
(In reply to comment #4)
>  Is there anything else we have to do?

No. It's just that people maintaining that page are lazy... or occupied with
other work...
Comment 6 Martin Creutziger [:MMx] 2005-05-02 22:32:17 PDT
*** Bug 292650 has been marked as a duplicate of this bug. ***
Comment 7 Axel Hecht 2005-06-30 05:19:45 PDT
registration done, please update your locale to be ready for the branching by
friday, 8th.

Note You need to log in before you can comment on or make changes to this bug.