when only the chars "--" are on a line, folling lines are "greyed out"

RESOLVED DUPLICATE of bug 54570

Status

RESOLVED DUPLICATE of bug 54570
14 years ago
14 years ago

People

(Reporter: sooner.boomer, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When only the charactors "--" (without quotes) are on a line in a message,
successive lines appear "greyed out" until another line starts with another
"non-alphabet" charactor such as ">".

Reproducible: Always

Steps to Reproduce:
1.create message wih only "--" on a line in the message and send it, read w/ff -
text following the line "--"will be faded out
2.edit the message in the inbox file and add an additional "-" to the line
3.now when read, all of message text is same intensity
Actual Results:  
indicates ff is using the "--" as a command to change font

Expected Results:  
ff is set up to display only plain text, it is clearly not doing this.  I have
tried every possible configuration and cannot remove this behavior.

Comment 1

14 years ago
dash dash space (that is, "-- ") is the convention for marking a signature; what
you are seeing is by design.  One related bug is bug 54570, about the signature
detection algorithm handling some cases poorly.  
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 54570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.