Closed Bug 279557 Opened 15 years ago Closed 15 years ago

Zip File Browsing support

Categories

(Firefox :: File Handling, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64286

People

(Reporter: callbabusats, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Firefox should act as Zip File Browser
Ability to list zip entries
Inflate and see a particluar entry

Reproducible: Always

Steps to Reproduce:
1.Open file://C:/sample.zip in firefox
2.
3.

Actual Results:  
Shows Openwith Popup dialog

Expected Results:  
List the Zip file entries like a directory listing
On clicking a Zip file Entry - inflate it, and display that file

Provide this Zip Browsing support for all zip formats like jar,war,rar,tar,gz,bz2

*** This bug has been marked as a duplicate of 64286 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.