bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

cursor scrolls off URL bar to the right

VERIFIED DUPLICATE of bug 25930

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 25930
19 years ago
17 years ago

People

(Reporter: Andrew Brobston, Assigned: Brade)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bug Helper:
User-Agent: Mozilla/4.7 [en]C-CCK-MCD NSCPCD47  (Win98; I)
BuildID:    2000012520
Clicking in the URL bar and scrolling the cursor to the right results in the 
cursor disappearing altogether.
Reproducible: Always
Steps to Reproduce:
1. Open browser. Go to any old URL.
2. Click in the URL Bar, making sure you have a cursor.
3. Use the right arrow to scroll the arrow right past the end of the URL text.
Actual Results:  The cursor disappears, and you have to click in the URL bar 
again to get a new one.
Expected Results:  The cursor should remain at the right end of the actual URL 
text.

Comment 1

19 years ago
Editor bug.
Assignee: gagan → brade
Component: Networking → Editor
QA Contact: tever → sujay
(Assignee)

Comment 2

19 years ago


*** This bug has been marked as a duplicate of 25930 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified in 2/17 build.
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M14
You need to log in before you can comment on or make changes to this bug.