The 'read mail' menu item under the 'Tools' toolbar always shows 26 items unread

RESOLVED DUPLICATE of bug 246143

Status

()

RESOLVED DUPLICATE of bug 246143
14 years ago
12 years ago

People

(Reporter: noel.markham, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The 'read mail' menu item under the 'Tools' toolbar always shows 26 items
unread. When clicking, it correctly opens my default mail reader, however, I
have no unread items, it still says 26.

Reproducible: Always

Steps to Reproduce:
0. Read all unread mail
1. Click tools
2. See that the 'Read Mail' item has 26 unread next to it
3. Click the item
4. See that there is no unread mail
Actual Results:  
See steps to reproduce

Expected Results:  
The software should show the correct number of unread mail items

My mail reader is Thunderbird

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 246143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.