wrong color in installer

RESOLVED DUPLICATE of bug 267829

Status

()

Firefox
Installer
--
trivial
RESOLVED DUPLICATE of bug 267829
13 years ago
12 years ago

People

(Reporter: jan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

the windows installer of firefox (and thunderbird) uses a branding-image at the
top-right of the installer-window. that image has a white background. by
default, windows uses a white background for the area where that image is
placed. as i replaced this area with light grey ("silver"), it looks a bit odd
with the white background of the image. i suggest you define the color of the
area white, as not everybody uses the default windows color theme.

Reproducible: Always

Steps to Reproduce:
1. change the color of the default window color (display properties > appearance
> item: window)
2. install firefox or thunderbird

Actual Results:  
the area with the branding-image (below the caption) has a different background
color than the image.

Expected Results:  
override background color, set to white

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer

*** This bug has been marked as a duplicate of 267829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.