philips.com - No response when I press the post button "versturen aan philips"

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Dutch
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: DanTheMan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

After filling in a Customer Care response form it is impossible to post it
because there's just nothing happening when you press the post button (in Dutch
"versturen aan philips"). The function works just fine under IE. 

Reproducible: Always

Steps to Reproduce:
1. Fill in the form
2. Try to post the form by pressing "versturen aan philips"

Actual Results:  
Nothing happens.

Expected Results:  
The form should be posted and another web page should appear, thanking you for
filling in the form.
(Reporter)

Comment 1

13 years ago
Site Evangelism lettre in Dutch sent to Philips Customer Care.

Comment 2

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: No response when I press the post button "versturen aan philips" → philips.com - No response when I press the post button "versturen aan philips"

Comment 3

13 years ago
Issue is fixed. Thanks for reporting.

The problem was caused because of a conflicting onload event. In general we are
following the general web standards and all the centrally developed
functionality is tested on all major browsers and OS. But actual implementation
is done by several agencies so some small mistakes can occur.

If you find any other issues, don't hesitate to contact me and create a new bug
report in bugzilla.

You can always contact me if you have any other questions.

Regards,
Ronald

Comment 4

13 years ago
(In reply to comment #3)
> Issue is fixed. Thanks for reporting.

and thank you for fixing :)
Resolving as FIXED.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.