Can't open new tab when PDF is viewed internally

VERIFIED DUPLICATE of bug 78414

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 78414
13 years ago
13 years ago

People

(Reporter: JML, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I use the Acrobat pulgin to view PDF files. I noticed that I can't open a new
tab using CTRL-T while a PD Fis viewed. I need to browse back to an HTML page to
be able to use CTRL-T.

Reproducible: Always

Steps to Reproduce:
1. View PDF file online using Acrobat plugin
2. press CTRL-T to open new tab - doesn't work
3. browse back to HTML page, then try CTRL-T - it works.



Expected Results:  
CTRL-T should work regardless of page viewed. It appears that the keyboard
shortcut gets applied to Acrobat (which doesn't do anything with CTRL-T),
instead of the browser.

Using right-click and selecting NEW TAB works fine, only the keyboard shortcut
doesn't.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 78414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.