Some images are not displayed.

VERIFIED DUPLICATE of bug 27617

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 27617
19 years ago
14 years ago

People

(Reporter: Sverre H. Huseby, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Some of the images on this page are not displayed.  The ALT text
is shown instead.

Another URL with missing images is http://www.aftenposten.no/


My Mozilla is a nightly build downloaded 2000-02-16.

Comment 1

19 years ago
This works fine using build 2000-02-15-16 on NT.
Could you attach a screenshot, so we can find out what images are missing.
(Reporter)

Comment 2

19 years ago
I've put some shots in http://home.sol.no/~sverrehu/test/moz/

the file aftenposten-view-image.jpg shows Mozilla after rigt clicking an
invisible image, and choosing "view image".
(Assignee)

Comment 3

19 years ago
sverrehu@online.no:
Can you verify that your preference is set correctly?  From the Edit menu, 
select the "Preferences..." item.  Click the "Advanced" item from the tree on 
the left.  Is the checkbox labeled "Automatically load images" checked?
(Assignee)

Comment 4

19 years ago
also meant to say that the images loaded OK for me on 2000021608 on NT.
(Reporter)

Comment 5

19 years ago
cbegle@mozilla.org:
Most images are loaded correctly (as you may see from the screen shots),
so I guess the "Automatically load images" is checked.  I have my Mozilla
at work, and I'm at home at the moment, so I can't verify untill tomorrow.
(Reporter)

Comment 6

19 years ago
cbegle@mozilla.org:
Using ssh to my work computer, I can confirm that "Automatically load
images" was checked.  I downloaded another latest build to my home
computer (running Linux), and here the images load perfectly!  This
version seems to have been build 8 hours after the one I tested at
work.  Also, the Mozilla that failed to load images had an old .mozilla
directory available.  Could this be the problem?
(Assignee)

Comment 7

19 years ago
reassigning browser-general bugs (again!) so triagers can find all the bugs 
with one query.
Assignee: leger → cbegle
QA Contact: cbegle → asadotzler

Comment 8

19 years ago
reporter - are you still seeing this?
(Reporter)

Comment 9

19 years ago
doronr@naboonline.com:  I haven't tested for the last few days, but the same
thing happened a few nightly builds later than the initial report.  I only
see this at work, not at home.  At work I'm running SUsE 6.2, at home I have
a do-it-yourself Linux.  The company I work for is behind a firewall, but port
80 is open, so I guess that is not the cause for this.
(Reporter)

Comment 10

19 years ago
doronr@naboonline.com: I did a new test at work today, and it still fails.
The newest file in the mozilla download is dated "Feb 28 18:39".  Before
running, I deleted the old package directory, and my ~/.mozilla directory.
Are there any other files that contain Mozilla information?  The ant at
http://bugzilla.mozilla.org/ doesn't show.  If I try to load it directly
using http://bugzilla.mozilla.org/ant.jpg, I just get a gray page with
the URL in the upper left corner.  The console sais "Error loading URL
http://bugzilla.mozilla.org/ant.jpg" with no more information on what
causes the error.  Could there be library problems with my SUsE installation?
I must repeat that I do not see this behavior at home where I don't use
SUsE Linux.
hmmm.  Sounds like a problem with your Linux.

However, I think this is invalid, as this does not seem to be mozilla's problem.
 You could try to see if you can view the images on linux without mozilla (ie
netscape 4.7 for linux). If they work, then it is mozilla, and should be moved
to Imagelib component,.
(Reporter)

Comment 12

19 years ago
I'm using Netscape (4.6 I think) on that SUsE Linux daily, and it works
very well.
so, on netscape 4, the images show correctly?  Try downloading them and viewing 
them in mozilla on your harddisk.
(Reporter)

Comment 14

19 years ago
It seems the problem is with JPEG images only.  tcpdump tells me that
Mozilla is able to download the file, so I guess the problem is with
the library.  strace shows that Mozilla opens /usr/lib/libjpeg.so.62,
which is a symlink to libjpeg.so.6.0.1 on my SuSE Linux.

Netscape Navigator 4.61 shows JPEGs correctly, as does xv, which uses
the same libjpeg as Mozilla.  When downloading a file and reading it
using a file:// URL, Mozilla fails to view the image just like it does
when reading from the net.
reporter - please look at bug 27617, which I think is related to this.

I am marking this bug a duplicate of 27617. If that bug does not help to resolve
your problem, please report to that bug, not this one. thanks


*** This bug has been marked as a duplicate of 27617 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 16

19 years ago
Verified duplicate of 27617 -- Precompiled build doensn't show jpegs
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.