Tab activation after tab close options

RESOLVED DUPLICATE of bug 131037

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 131037
14 years ago
14 years ago

People

(Reporter: Stasys Adiklis, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Here is a nice option that Tabbrowser Extensions offers:

When the Current Tab is closed, Focus to: Just Left, Just Right.

Would be good to see one in MF too. BTW, a quick way to switch between the two
(using one of the F keys for example) would be welcome.


Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 131037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.