Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 273785
14 years ago
13 years ago

People

(Reporter: Arkady Sherman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a6) Gecko/20050111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a6) Gecko/20050111

If I try to open a djvu file with mozilla (DjVuBrowserPlugin45.exe installed),
mozilla offers me the dialog to save it or open the file with default
application but don't open that itself. If I open first about:plugins page and
then try to open the djvu file, mozilla does open the file without questions
inside itself.

Reproducible: Always

Steps to Reproduce:
1. Try to open a djvu file having not opened about:plugins page
2. You arre probably obtain the dialog to save the file or open it with default
application
3. Open about:plugins page
4. Then try to open a djvu file again, mozilla'll open the file inside itself. 

Actual Results:  
Doesn't use djvu plugin properly without about:plugins page having been opened 

Expected Results:  
Always open djvu files inside itself

Worked fine with version 1.8a5.
(Reporter)

Comment 1

14 years ago
Has anybody caught this bug?
Summary: Strange djvu plugin support → Bad djvu plugin support
Probably duplicate of bug 273785
Depends on: 273785
(Reporter)

Comment 3

14 years ago
The bug is still present for me with Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.8b) Gecko/20050218.
(Reporter)

Comment 4

13 years ago
And in Mozilla 1.8b Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b)
Gecko/20050217 the bug still exists! So is it going to be fixed or I do need to
switch to something else?
(Reporter)

Comment 5

13 years ago
The same problem is with pdf files!
Severity: normal → major
The builds mentioned in comment 3 and comment 4 are from BEFORE the fix for bug
273785 (the fix was checked in quite late on Feb 18, the two builds are from Feb
17 and Feb 18 respectively, as you can see from the Gecko versions).  Marking
duplicate.  Please do test bugfixes in builds that actually might conceivably
have the bugfix, ok?

*** This bug has been marked as a duplicate of 273785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.