Selected Components is NOT remembered when moving back

VERIFIED FIXED in M18

Status

SeaMonkey
Installer
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you choose custom install and deselect fx the MailNews component and press 
Back and the Next the MailNews component is selected again.

Exptected:
The deselected components is remembered when moving back and forward
(Assignee)

Comment 1

18 years ago
massively setting bugs to Assigned and M15.
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Comment 2

18 years ago
as designed.  Clicking back is like a cancel/reset for the dialog (not really a 
cancel for Setup.exe).  If you click Next and then Back twice, you'll notice 
that the selections will be remembered.  I have seen this in some instalers, 
thus the design.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
ok
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

18 years ago
"Clicking back is like a cancel/reset"... hmm...
I dont see this in any other installers!

I like to be able to go back and recheck my install settings!
Going back should never reset settings. Otherwise the button should be labeled 
"Reset and Back".

Going back in other dialogs in Mozilla never resets the settings!
Try the Create New Mail Account wizard...:)
Status: VERIFIED → REOPENED
Resolution: INVALID → ---
(Assignee)

Comment 5

18 years ago
mass change to M16
Target Milestone: M15 → M16

Updated

18 years ago
Target Milestone: M16 → M18
(Reporter)

Comment 6

18 years ago
Seems to be fixed in build 2000061820
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
verifying works as described above- build 2000-06-18-20
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.