Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 200511
14 years ago
14 years ago

People

(Reporter: cmwacc, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

AppName: firefox.exe	 AppVer: 1.0.0.0	 ModName: ntdll.dll
ModVer: 5.1.2600.2180	 Offset: 00018fea

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.go to bookmarks on toolbar for ABCNEWS.com
3.




worked fine yesterday.

Comment 1

14 years ago
worksforme 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050115
and
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050114 Firefox/1.0+

you use a modified user agent? any other things you've modified that can cause this?
Is it reproducible? Can you upload a talkback of your incident after a crash?

Updated

14 years ago
Severity: normal → critical
Keywords: crash

Comment 2

14 years ago
Crashing for me.
I think it has something to do with that video in the right-hand column.
The site loads fine, then when that thing loads I get the crash.
Perhaps it's AdBlock?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Comment 3

14 years ago
Crashes for me under Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b)
Gecko/20050125 Firefox/1.0+

->New
Talkback to follow when next updated
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

14 years ago
Would be good to have talkback to confirm, but this looks like a dupe of bug 200511

Comment 6

14 years ago
Duh - if I had read more carefully I would have seen the link to talkback.

*** This bug has been marked as a duplicate of 200511 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.