Closed Bug 27979 Opened 20 years ago Closed 20 years ago

No directory listing on ftp://kuhub.cc.ukans.edu/

Categories

(Core :: Networking: FTP, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 22299

People

(Reporter: bugzilla, Assigned: jud)

References

()

Details

This ftp sites doesn't work

Build 2000021516
This site doesn't respond, so the request times out. Not showing a dialog saying
so was reported in bug 18007.


*** This bug has been marked as a duplicate of 18007 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
The site do respond and is not working.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Right it does respond to ping now and NN 4.7 shows up a dirlist.
Mozilla does show the two panes as it should, but it doesn't list any of the
files/dirs.
Target Milestone: M15
this is a vms server

*** This bug has been marked as a duplicate of 22299 ***
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
dupe
Status: RESOLVED → VERIFIED
Component: Networking → Networking: FTP
You need to log in before you can comment on or make changes to this bug.