document.forms.queryform.short_desc is null or not an object

RESOLVED DUPLICATE of bug 271242

Status

()

--
minor
RESOLVED DUPLICATE of bug 271242
14 years ago
14 years ago

People

(Reporter: pjdemarco, Unassigned)

Tracking

2.18
x86
Windows 2000

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: 

Internet Explorer complains when I go into graphical reports

Line 453
document.forms.queryform.short_desc is null or not an object

Reproducible: Always

Steps to Reproduce:
1. Setup a web development machine
2. click on graphical reports
3. see the error "Do you wish to Debug?"

Actual Results:  
see the error "Do you wish to Debug?"

Expected Results:  
no error please

This doesn't happen @ bugzilla.mozilla.org version 2.19.1

Comment 1

14 years ago
I have the same problem.  Anyone have a solution?
(In reply to comment #0)
> User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR
1.1.4322)
> Build Identifier: 
> 
> Internet Explorer complains when I go into graphical reports
> 
> Line 453
> document.forms.queryform.short_desc is null or not an object
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Setup a web development machine
> 2. click on graphical reports
> 3. see the error "Do you wish to Debug?"
> 
> Actual Results:  
> see the error "Do you wish to Debug?"
> 
> Expected Results:  
> no error please
> 
> This doesn't happen @ bugzilla.mozilla.org version 2.19.1

(Reporter)

Updated

14 years ago
Flags: blocking2.20?
Flags: blocking2.18.1?
Flags: approval?

Comment 2

14 years ago
You need a patch before requesting approval

In what version excatly are you seeing this?
Flags: approval?
(Reporter)

Comment 3

14 years ago
Sorry, didn't know about the flags.

Bugzilla Version 2.18 

Microsoft Internet Explorer
Version 6.0.2600.0000
Version: unspecified → 2.18
There is actually a broader bug already open for this.. This has happened on
Tabular Reports as well.

*** This bug has been marked as a duplicate of 271242 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Flags: blocking2.20?
Flags: blocking2.18.1?
You need to log in before you can comment on or make changes to this bug.