new tab opens with untitled tab & no contents to view

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Hank, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Firefox/1.0

One some web sites when I click on a link to open either a pop-up or a new tab.
all I get is a tab that says "untitled" and no contents viewed in the tab.
Try this as an example  go to "http://www.loweryourbodyage.com/bodyage1.asp"  go
2/3 down the screen to where it says "click here for test instructions"  here is
where I get a blank than that is labeled "untitled"  Site works fine in Internet
Explorer"

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.

Actual Results:  
blank "untitled" tab

Expected Results:  
openned up page to print a summary of instructions

Comment 1

13 years ago
This began immediately after the 1.0.2 update was installed.

Comment 2

13 years ago
Occurs because of a vertical bar character placed at the end of the home page URL.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 4

13 years ago
The site works fine in Firefox 1.0.7

Comment 5

13 years ago
works for me in Firefox 1.5 beta 2
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051014
Firefox/1.4.1

Comment 6

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060521 BonEcho/2.0a2

WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.