Internet stalls using Mozilla

RESOLVED DUPLICATE of bug 123662

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 123662
14 years ago
13 years ago

People

(Reporter: nick, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Everytime I log onto the internet I use Mozilla Firefox. When first installed I
had no problems, but then the trouble began a little later.

When I log on the net I can happily surf the net looking at 5-10 different
sites, but then all of a sudden when I try to look at another site, Firefox
ALWAYS says that it cant find the site...like if I was disconnected from the
net. Now I have checked this by opening MS IE immediately and trying to log onto
the same site, which it does just as quickly. 


After doing that, when I go back to Firefox it still has the same problem, but
every now & then it will find the site as normal.

When this happens, sometimes I will clean out the Mozilla cache and temp files,
etc and it will work again perfectly, but NOT always.

-This problem happens 9 times out of 10. 
-It happens on all sites, not just one particular one.
-I have tried uninstalling and re-installing Firefox.
-This has never happened on IE.
-I use a cable connection.
-System: Dell 5150 Inspiron P4 3.2Ghz 512Ram Windows XP
-I have used Spybot and Ad Aware and had all bugs removed.
-I use Zone Alarm anti-virus and Firewall.
-This problem has happened after 5mins and sometimes after 30mins.
-Usually the best solution is to turn off the computer and turn it back on.

Thanks

Reproducible: Always

Steps to Reproduce:
1.By using Mozilla Firefox
2.
3.

Actual Results:  
It stalled again.

Expected Results:  
Kept letting me surf the net.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050711
Firefox/1.0+

Nick, do you see this Issue with a current build/release ?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 123662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.