target-attribute of <A>-elemnts won't work!

VERIFIED DUPLICATE of bug 27944

Status

()

Core
Layout
P3
major
VERIFIED DUPLICATE of bug 27944
18 years ago
10 years ago

People

(Reporter: ahahl, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
target-attribute of <A>-elemnts won't work and
link location is loaded in the current frame!

Comment 1

18 years ago
Eric -- this could be a link handling bug, but let's start by confirming it's 
not a frames bug.
Assignee: rickg → pollmann
(Assignee)

Comment 2

18 years ago
This is a dup of bug 27944, which was fixed on or near 2/16.

*** This bug has been marked as a duplicate of 27944 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: verifyme

Comment 3

18 years ago
Verified dupe
Status: RESOLVED → VERIFIED
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.