If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tools > Import does NOT provide means to import/re-import Mozilla 1.x addresses, mail, and settings

RESOLVED DUPLICATE of bug 272292

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 272292
13 years ago
13 years ago

People

(Reporter: Anthony Howe, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050125
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050125

You can only import addresses, mail, or settings from Mozilla when you first
install Thunderbird, but not later. Firefox provides an import to import Mozilla
info after the install, Thunderbird should do likewise. I continue to use
Mozilla at this time while I evaluate Thunderbird and wanted to re-import all my
new accounts from Mozilla only to find I could not.

Reproducible: Always

Comment 1

13 years ago
This not migration, this is import.

xref: Import Mozilla mail is bug 63389. For the other things (addressbook etc.)
see bug 187564, bug 22689, and Bug 121725.

Resolving as dupe of the TB bug.

*** This bug has been marked as a duplicate of 272292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Migration → General
Resolution: --- → DUPLICATE
*** Bug 290025 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
*** Bug 273166 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.