Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 276372
13 years ago
9 years ago

People

(Reporter: John, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030908 Debian/1.4-4
Build Identifier: Mozilla 1.8alpha6 for Windows

No sound gets played for a new message in Mail i.e. Mozilla Mail Notifications
Sound. Both default and custom sound is affected: no sound will play.  Removing
and re-installing 1.8alpha6 didn't help.  Dropping back to 1.8alpha5 fixed the
problem. 

Reproducible: Always

Steps to Reproduce:
1.  Install Mozilla 1.8alpha6.  Get mail.  You won't hear any sound from Mail
Notification.  There is a pop up notification balloon but that is all.
2.
3.

Actual Results:  
Seems like Sound is broken but it is only the Mozilla Mail Notification sounds
that won't play. All other sounds are OK including Outlook Express Mail
Notification sound.  Therefore the problem is specific to Mozilla 1.8alpha6.  We
dropped back to 1.8alpha5.

Expected Results:  
You should hear a sound for Mail Notification when new email arrives.

Comment 1

13 years ago
Upgrade to the latest trunk builds to fix the problem.

http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-trunk/


*** This bug has been marked as a duplicate of 276372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk

Updated

9 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.