Hebrew punctuation (nikud) is rendered incorrectly

RESOLVED DUPLICATE of bug 60546

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 60546
14 years ago
14 years ago

People

(Reporter: Iftach, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the (Hebrew) article there arepunctuations ("nikud") which take space as
normal character although it should be above/below the characters.
It can be found in the fourth paragraph of the article body, last sentence, just
before the parentheses

Reproducible: Always

Steps to Reproduce:
1. Enter the URL
2. You can see also http://news.walla.co.il/?w=/4/661340

Actual Results:  
The page is rendered and the punctuation take space as described in details.

Expected Results:  
Render the punctuations above / below the relevant characters.

IE render the page fine.
Better have an Hebrew reader around to figure it out.

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.