cannot edit properties of bookmarks from a search

VERIFIED DUPLICATE of bug 255255

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 255255
13 years ago
11 years ago

People

(Reporter: Eric Pogroski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Unable to edit bookmark properties found from a search from any bookmark search
function (ie: Sidebar, Bookmark Manager, or Bookmakrs|Search Bookmarks).

Reproducible: Always

Steps to Reproduce:
1.select Sidebar, Bookmark Manager, or Bookmakrs|Search Bookmarks and search for
bookmark(s)
2. either right-click, or select the 'Properties' function
3. get no functionality

Actual Results:  
nothing - no properties page, nothing

Expected Results:  
allowed editing of bookmark properties

This would be a good ability to have, especially for user's who have a large
collection of bookmarks, and have the need to edit them occasionally - digging
through 1000+ bookmark's to find just one that need's changing is not a good
idea of fun.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 255255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.