Navigation toolbar size increase when bookmark or history buttons are activated

VERIFIED INVALID

Status

()

Firefox
Toolbars and Customization
--
trivial
VERIFIED INVALID
14 years ago
12 years ago

People

(Reporter: Thomas Bertels, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

The navigation toolbar becomes bigger (in height) when added bookmarks or
history buttons are pushed (till they are pushed again).

Reproducible: Always

Steps to Reproduce:
1.Add the bookmark or history button to the navigation toolbar
2.Push on one of them
Actual Results:  
The navigation toolbar becomes bigger (in height)

Expected Results:  
The size should stay the same as before

I'm using the default theme (version 2)
(Reporter)

Comment 1

14 years ago
Created attachment 172533 [details]
Shows the size increase

An image is worth a thousand words... (in fact, this one is worth 8425.25
words, unless you're 64 bits powered)

Comment 2

14 years ago
This does not happen on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b)
Gecko/20050118 Firefox/1.0+

Could you please download a current nightly build at
ftp.eu.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk and try it
again, please
(Reporter)

Comment 3

14 years ago
Actually, this does not happen on Mozilla/5.0 (Windows; U; Windows NT 5.1;
en-US; rv:1.7.5) Gecko/20041108 Firefox/1.0 either.
It seems to be a problem of the french version.
Because there is no french version of the trunk, it works too.
Version: unspecified → 1.0 Branch
(Reporter)

Comment 4

14 years ago
I've found a newer version at
ftp://ftp.eu.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.11-l10n/
It seems to work, sorry for the annoyment.
The latest french version is Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR;
rv:1.7.5) Gecko/20050126 Firefox/1.0

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 5

14 years ago
Verified Invalid
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.