offer better highlight of as deleted flagged mails

RESOLVED WORKSFORME

Status

--
enhancement
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: gullevek, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041228
Build Identifier: User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041220 Thunderbird/1.0 Mnenhy/0.6.0.104

right now only the mail icon gets changed, it would be great if you could define
more, like mark it strike through, or color changed (like outlook or mulberry),
so a deleted mail is more easy to be spotted.

Reproducible: Always

Comment 1

14 years ago
See also bug 153115, bug 228309.

You can customize this for yourself by adding the following to your
userChrome.css file (in the profile's chrome directory):

  treechildren::-moz-tree-cell-text(imapdeleted)
  {
    text-decoration: line-through;
  }


I thought I had seen that a recent patch had gone in for a fix that applied the 
strike-thru to the default theme(s) in either TB or MailNews, but I can't locate 
that.
OS: Linux → All
Hardware: PC → All
Version: unspecified → Trunk
(Reporter)

Comment 2

14 years ago
yeah, almost everything is stylable by CSS :)

is there somewhere a documentation about all these styles that exist? Because
with that, probably most questions might be answerable for me.

Comment 3

14 years ago
*** Bug 288725 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
As mentioned in comment 1, strikethru styling is now built in to the default 
theme for TB.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.