All users were logged out of Bugzilla on October 13th, 2018

Using Tabbed Browsing-[whine] we need undo [/whine]

RESOLVED DUPLICATE of bug 152391

Status

--
enhancement
RESOLVED DUPLICATE of bug 152391
14 years ago
13 years ago

People

(Reporter: neon_bikini, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217

This is a userinterface-functionality issue that needs attention. The undo
feature in the Mozilla Browser is under utilized. One area would benefit from
this functionality: "just closed tabs". The recovery procedure for a just closed
tab can be [whine]horrendous[/whine]. The user either must remember the
referring page, if it is still active, or use the go/history. Go is woefully
inadequate for this purpose; It is only relevant for the current tab. History is
difficult to read because every page is organized by domain name. If the tab was
a subset of  a URI (not the main page), it is nested away, requiring the user to
dig.

Tab Mozilla's tabbed browsing is well done, and lets make it even better. 
nb

Reproducible: Always

Steps to Reproduce:
1. Open a set of tabs or creat new.
2. Close any tab. 
3. Spend a lot of time and head banging against desk trying to remember what
page had the link to that page.

Actual Results:  
Sore head

Expected Results:  
Taken advantage of the under utilized Undo feature.

Updated

14 years ago
Assignee: erik → general
Component: Whining → General
Product: Bugzilla → Mozilla Application Suite
QA Contact: default-qa → general

Comment 1

14 years ago
Bugzilla::Whining is not where you whine at the Mozilla developers via 
Bugzilla... it is for the 'Whine' feature that is included in Bugzilla itself.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 152391 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
(In reply to comment #2) 
> *** This bug has been marked as a duplicate of 152391 ***

Thank you for pointing to the precedent report. Had I not seen this as a long
standing problem, I may have not been arrogant enough to look for the fix.

I found an extension for Mozilla that does just that:
http://extensionroom.mozdev.org/more-info/undoclosetab

cheers!
You need to log in before you can comment on or make changes to this bug.