Download of DVD ISO (>3GB) results in negative values for size and speed in progress bar

RESOLVED DUPLICATE of bug 216043

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 216043
13 years ago
4 years ago

People

(Reporter: Randy Groves, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

As you can see in the attached image, the size and speed in the progress bar
turned negative.  I was not watching the whole time, but my impression is that
once it passed 1GB is when the change happened.

Download seems to have been successful (size matches) - I don't have the
capability to burn the DVD on this machine, so I'm not 100% positive.



Reproducible: Always

Steps to Reproduce:
1.Download the ISO from the download site:
http://www.novell.com/products/linuxprofessional/downloads/ftp/eval.html (It's
the entry from 'USA, Illinios' - mirror.mcs.anl.gov
2.Seledt 'Save File' and pick a destination.
3.Wait.

Updated

13 years ago
Whiteboard: DUPEME

Comment 1

13 years ago
Dupe of bug 216043?
(Reporter)

Comment 2

13 years ago
Yep - you're right.  I did a search but didn't find this.

-randy

*** This bug has been marked as a duplicate of 216043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.