Error generated when right-click and "Save target as"

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
2 years ago

People

(Reporter: hendrik, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7) Gecko/20040616

If I right-click on just about any file which is on that website, and do "save
target as", it generates an arror which says "De koppeling kon niet opgeslagen
worden.  De webpagina is mogelijk verwijderd of van naam veranderd." which means
"could not save link.  Webpage possibly changed name or deleted".  Which is
absurd, because when I just click it, I get either the DL-manager (e.g. for ppt
files) or the file itself (e.g. for pdf or text files).
A problem is that this site is with login, but you could try to use the preview.
 Otherwise I'm willing to give my login to the assignee.
I sent a mail to the helpdesk, and they say it is a browser related problem, as
with there are no problems with other browser (IE works fine indeed).
You could contact them to ask for a login:
http://www.kuleuven.ac.be/ludit/helpdesk, refer to [LuTick: 1328596]

Reproducible: Always

Steps to Reproduce:
1. Go to http://toledo.kuleuven.ac.be/, log in
2. go to a course and click "Course documents"
3. try "save target as..."

Actual Results:  
Error message described above.

Expected Results:  
Pop up a window which asks where to save the file!
(Reporter)

Comment 1

14 years ago
Forgot to mention, this looks like bug 166306, except for 1.7.5...
can you reproduce this problem with mozilla 1.8a6? (this was probably fixed in
the meantime)
Assignee: download-manager → file-handling
Component: Download Manager → File Handling
Product: Mozilla Application Suite → Core
QA Contact: ian
Version: unspecified → 1.7 Branch
(Reporter)

Comment 3

14 years ago
I'm more of an end-user, I don't do real testing, so I won't install 1.8a6,
sorry for that.
Marking worksforme, then.  Please reopen if this is still an issue with 1.8 when
it comes out.

Note that this is actually a bug in the server, which replies with bogus
responses to HEAD requests.  But because of servers like this one, we've stopped
making HEAD requests....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.