Save As fails to save anything in Mozilla v1.8 alpha 6

RESOLVED DUPLICATE of bug 180672

Status

SeaMonkey
Download & File Handling
--
critical
RESOLVED DUPLICATE of bug 180672
14 years ago
14 years ago

People

(Reporter: Webmaster33, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111 MultiZilla/1.7.0.1j
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111 MultiZilla/1.7.0.1j

Save As fails to save anything.

Reproducible: Always

Steps to Reproduce:
1. Press CTRL+S
2. Press Enter
3. view folder. nothing.




Javascript error shows:

Error: uncaught exception: [Exception... "Component returned failure code:
0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED) [nsITransfer.init]"  nsresult:
"0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED)"  location: "JS frame ::
chrome://communicator/content/contentAreaUtils.js :: internalSave :: line 376" 
data: no]

Error: uncaught exception: [Exception... "Component returned failure code:
0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE) [nsIJSCID.getService]"  nsresult:
"0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE)"  location: "JS frame ::
chrome://communicator/content/tasksOverlay.js :: toDownloadManager :: line 51" 
data: no]
(Reporter)

Updated

14 years ago
Summary: Save As fails to save anything → Save As fails to save anything in Mozilla v1.8 alpha 6
1. Shutdown Mozilla.
2. Find "compreg.dat".
3. Delete it.


Even easier, type "about:plugins" into the URL bar and hit enter, then browse
normally.

Does that help?  If so this is a DUP of bug 180672.

Comment 2

14 years ago
contentAreaUtils.js ... quite sure a duplicate.
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 180672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.