Closed Bug 28013 Opened 20 years ago Closed 20 years ago

A:hover links blink when moving mouse cursor over its top

Categories

(Core :: CSS Parsing and Computation, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: bunkin, Assigned: pierre)

References

()

Details

When I move the mouse cursor over the href link, it becomes yellow, but when the
cursor goes to the top of the link (I mean top pixels of the a href area) the
link blinks. It happens not with every link. At the _URL_ it happens with "Have
A Nice Day" link or with "My H.A.N.D. review", but doesn't happen with
"web-master". I think it's connected with letters height.
Using the 2/17 build on Win 98, I am unable to reproduce this problem. I am 
hovering at the top pixels of the a href area as you indicated, but am unable to 
get the link to blink. WORKSFORME.
Closing as WorksForMe.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Adding 'verifyme' keyword
Keywords: verifyme
Verified
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.