Closed Bug 280152 Opened 15 years ago Closed 15 years ago

Allow scheduling of outbound mail

Categories

(Thunderbird :: Message Compose Window, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 122519

People

(Reporter: rg, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

It would be useful sometimes to be able to send a mail sometime in the future. 
For instance, suppose I want to send you a reminder to do something one week
from now.    But you're as forgetful as me, so if I send the reminder now we'll
likely both forget about it.  It would be wonderful if I could write the mail
today and tell Thunderbird to send it next week, so that you get the reminder
the morning of the event.

Reproducible: Always
If you search for an existing bug please include the Core bugs.

*** This bug has been marked as a duplicate of 122519 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.