Not possible to have "depends" or "block" as a column in bug list

RESOLVED DUPLICATE of bug 102048

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 102048
14 years ago
14 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
When showing my buglist at our bugzilla installation I'd like to be able to see
which bugs are depended on which but I cant choose "depends" or "block" as
columns in the change columns dialog

So instead of:
bug     assigne         status  comp            summary
169    	blabla@bla   	ASSI   	Bla   	  	doesnt work

I'd like:
bug     assigne         status  comp   depends   blocks      summary
169    	blabla@bla   	ASSI   	Bla    190       201         doesnt work

*** This bug has been marked as a duplicate of 102048 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.