If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cartman Detection script doesn't work on Seamonkey

VERIFIED DUPLICATE of bug 13794

Status

()

Core
JavaScript Engine
P3
normal
VERIFIED DUPLICATE of bug 13794
18 years ago
16 years ago

People

(Reporter: John Unruh, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description: Cartman Detection script doesn't work on Seamonkey

Steps to Reproduce: 
1) Start Seamonkey, and visit http://warp/hardcore/cartman/cmcheck.html

Actual Results: I see only "Cartman Detection Page".

Expected Results: The page should say "Cartman Detection Page" plus "Cartman 
is loaded"".

Build Date & Platform Bug Found: 1/15 WinNT
(Assignee)

Comment 1

18 years ago
Cartman detection page refers to 'crypto' property which is not defined.

*** This bug has been marked as a duplicate of 13794 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.