Make ability to open accident closed windows/tabs

RESOLVED DUPLICATE of bug 254021

Status

()

RESOLVED DUPLICATE of bug 254021
14 years ago
14 years ago

People

(Reporter: tonn81, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.5) Gecko/20041108 Firefox/1.0

Make feature (like as it is dopne in Opera) to open windows after it was
accidently closed.

Make something like that: Add subitem in Go - "Closed windows/tabs" and show 10
or more last closed documents.

Reproducible: Always

Comment 1

14 years ago
Dupe of bug 254021 

Comment 2

14 years ago
Should have said dupe of either:

Bug 39165  - about reopening windows

or

Bug 254021 - about reopening tabs

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 254021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.