same user when opening hotmail in more than one tab

VERIFIED DUPLICATE of bug 117222

Status

()

--
major
VERIFIED DUPLICATE of bug 117222
14 years ago
3 years ago

People

(Reporter: tabberdman, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I open a second hotmail address in a new tab, the hotmail address in the
first tab changes to the new one. So, I cannot have two hotmail addresses open
at the same time, and I am forced to use Internet Explorer for that purpose
(which I hate ...)

Reproducible: Always

Steps to Reproduce:
1. Open hotmail
2. Open hotmail again in a new tab
3.

Actual Results:  
The email address in the first opended tab changed to the email address in teh
second opened tab

Expected Results:  
Accept two different hotmail addresses

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 117222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.